Difference between revisions of "Translations: Windows installation/7/es"

From TidalCycles userbase
Jump to: navigation, search
(Created page with "* Haskell Platform - '''se recomienda la versión completa''', podés [https://www.haskell.org/platform/download/8.4.3/HaskellPlatform-8.4.3-full-x86_64-setup.exe descargar la...")
 
 
Line 1: Line 1:
* Haskell Platform - '''se recomienda la versión completa''', podés [https://www.haskell.org/platform/download/8.4.3/HaskellPlatform-8.4.3-full-x86_64-setup.exe descargar la versión 8.3.4] de haskell aquí (la plataforma completa parece no estar disponible para la ultima versión de haskell, pero podés [https://www.haskell.org/platform/windows.html encontrarla aquí]).
+
* [https://supercollider.github.io/sc3-plugins/ SC3 Plugins] - vas a necesitar los plugins sc3 si querés usar alguno de los sintetizadores incluidos en SuperDirt. La mayoría de los ejemplos en la documentación van a funcionar, así que podes saltear este paso y volver luego.
* [https://atom.io/ Editor Atom] (si no te gusta el editor de atom por algún motivo aquí hay una [[List of tidal editors|lista de alternativas]])
 
* [http://supercollider.github.io/download SuperCollider] (la ultima versión)
 
• [https://git-scm.com/ Git]
 

Latest revision as of 18:05, 26 August 2019

Information about message (contribute)

This message has no documentation. If you know where or how this message is used, you can help other translators by adding documentation to this message.

Message definition (Windows installation)
* [https://supercollider.github.io/sc3-plugins/ SC3 Plugins] - you may need the SuperCollider sc3-plugins if you want to use any of the synths included in SuperDirt. Most of the examples in the documentation will still work, so you could skip this step and return to it later.
Translation* [https://supercollider.github.io/sc3-plugins/ SC3 Plugins] - vas a necesitar los plugins sc3 si querés usar alguno de los sintetizadores incluidos en SuperDirt. La mayoría de los ejemplos en la documentación van a funcionar, así que podes saltear este paso y volver luego.
  • SC3 Plugins - vas a necesitar los plugins sc3 si querés usar alguno de los sintetizadores incluidos en SuperDirt. La mayoría de los ejemplos en la documentación van a funcionar, así que podes saltear este paso y volver luego.