All translations

Jump to: navigation, search

Enter a message name below to show all available translations.

Message

Found 4 translations.

NameCurrent message text
 h German (de)=Supercollider installieren=
Die Installation von Supercollider über diese Methode (d.h. <code>sudo apt-get install supercollider sc3-plugins</code>) funktioniert allgemein nicht. Entweder ist die Version von Supercollider zu alt (superdirt benötigt mindestens Version 3.7) oder die Version von Supercollider ist mit den sc3-plugins nicht kompatibel. Wenn du ubuntu, Mint oder eine ähnliche Distribution verwendest, raten wir Dir das Supercollider-Package zu ignorieren und es stattdessen selbst zu kompilieren. 
Eine Anleitung dazu findest du hier  [https://supercollider.github.io/development/building.html hier].
 
Wenn du eine aktuelle, auf Debian basierende Distribution verwendest (z.B. Ubuntu >= 18.04), machen es Dir diese Skripte einfach:
  https://github.com/lvm/build-supercollider
oder ein aktualisierter Fork (es werden Supercollider und sc3-Plugins installiert):
  https://github.com/willbasky/build-supercollider
 h English (en)= Install Supercollider =
Installing supercollider via this method (i.e. <code>sudo apt-get install supercollider sc3-plugins</code>) generally doesn't work. Either the supercollider version is too old (superdirt needs at least version 3.7), or the version of supercollider is mismatched with sc3-plugins. If you're using ubuntu, mint or a similar distribution, my advice is to ignore the supercollider packages and just compile them yourself. Instructions for compiling from source on various distros is available [https://supercollider.github.io/development/building.html here]. If you're using a recent Debian-based distro (for example, Ubuntu >= 18.04), these scripts make it easy to do so:
  https://github.com/lvm/build-supercollider
 h British English (en-gb)It ''should'' be possible to install supercollider via this method too, via <source lang="shell">supercollider sc3-plugins</source>. However this generally doesn't work. Either the supercollider version is too old (superdirt needs at least version 3.7), or the version of supercollider is mismatched with sc3-plugins. If you're using ubuntu, mint or a similar distribution, my advice is to ignore the supercollider packages and just compile them yourself. These scripts make it super easy to do so:
  https://github.com/lvm/build-supercollider
 h Spanish (es)Debería ser posible instalar SuperCollider mediante este método también  <source lang="shell">supercollider sc3-plugins</source>.  Sin embargo esto generalmente no funciona. Ya sea que la versión de SuperCollider es muy vieja (SuperDirt necesita que sea al menos la versión 3.7), o la versión de supercollider no coincide con los plugins sc3. Si estas usando ubuntu, mint o una distribución similar, se recomienda ignorar los paquetes de supercollider y compilarlo vos. Estos scripts lo hacen fácil de hacer.
 https://github.com/lvm/build-supercollider