MacOS installation

From TidalCycles userbase
Revision as of 14:49, 14 November 2018 by Kindohm (talk | contribs)
Jump to: navigation, search

Prerequisites

The following are required:

The following are optional:

  • SC3 Plugins - you may need the SuperCollider sc3-plugins if you want to use any of the synths included in SuperDirt. Most of the examples in the documentation will still work, so you could skip this step and return to it later.