Difference between revisions of "Link synchronisation"

From TidalCycles userbase
Jump to: navigation, search
(Created page with "This requires tidal version 1.0.11 or later. To synchronise with the Link protocol, follow the following steps: # Install Carabiner, which acts as a bridge between the link...")
 
Line 3: Line 3:
 
To synchronise with the Link protocol, follow the following steps:
 
To synchronise with the Link protocol, follow the following steps:
  
# Install Carabiner, which acts as a bridge between the link protocol and software like Tidal. You can get [downloads for Windows and MacOs here](https://github.com/Deep-Symmetry/carabiner/releases)
+
# Install Carabiner, which acts as a bridge between the link protocol and software like Tidal. You can get (downloads for Windows and MacOs here)[https://github.com/Deep-Symmetry/carabiner/releases]

Revision as of 14:54, 17 April 2019

This requires tidal version 1.0.11 or later.

To synchronise with the Link protocol, follow the following steps:

  1. Install Carabiner, which acts as a bridge between the link protocol and software like Tidal. You can get (downloads for Windows and MacOs here)[1]