Translations: Troubleshooting a Tidal install/17/en

From TidalCycles userbase
Jump to: navigation, search

If you see an error message (ignoring warnings about 'legacy v1 style' commands), then make sure you have installed the 'full' haskell platform and try again. If it still doesn't work, please make a note of the error message and ask the Community for help.