Translations: Linux installation/6/es

From TidalCycles userbase
Jump to: navigation, search

Debería ser posible instalar SuperCollider mediante este método también

supercollider sc3-plugins

. Sin embargo esto generalmente no funciona. Ya sea que la versión de SuperCollider es muy vieja (SuperDirt necesita que sea al menos la versión 3.7), o la versión de supercollider no coincide con los plugins sc3. Si estas usando ubuntu, mint o una distribución similar, se recomienda ignorar los paquetes de supercollider y compilarlo vos. Estos scripts lo hacen fácil de hacer.

https://github.com/lvm/build-supercollider